Downloads

IMPORTANT: Mac OSX 10.5 is not compatible with Firestorm 4.4.2

 

Firestorm OS (0)

 Firestorm OS Mac (0)

Firestorm OS Linux (0)

Note to firestorm user if you already have 4.5.1 firestorm os please uninstall it and install non beta version above

clear all referance in under firestorm befiore u run it

add our grid uri “login.anskygrid.ca:8002” without quotes

Please note: if you are using older AnSky viewer please do this first. please delete AnSky folder in following folder:

in winxp: c:\document and settings/”your username or login name”/appdata/roaming/AnSky or Firestorm delete whole folder and files on AnSky.

  in win7 and up: c:\users\”your login name”\AppData\AnSky  or Firestorm delete whole folder and files on AnSky.

 

Please note: To Enjoy Windlight server side, please use fellowing viewer:
Phoenix 1.6.1
SecondLife v3
Angstrom

viewer is blocked:
Imprudence 1.4.0 beta 2 is no longer supported

Comments are closed.